<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://agonistica.com/xmlrpc.php">
<title>Beautiful Portraits of immigrants from Ellis Island - Agonistica</title>
 
<link rel="canonical" href="http://agonistica.com/almost-in-america-portraits-from-ellis-island/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Beautiful Portraits of immigrants from Ellis Island - Agonistica"/>
<meta property="og:description" content="Lewis Wickes Hine: Documentary Photographs, 1905-1938 More than 500 silver gelatin photographic prints depicting American social conditions and labor, including immigrants at Ellis Island and construction of the Empire State Building, Hine&#039;s principal subjects. (via MessyNessy)"/>
<meta property="og:url" content="http://agonistica.com/almost-in-america-portraits-from-ellis-island/"/>
<meta property="og:site_name" content="Agonistica"/>
<meta property="article:section" content="Photography"/>
<meta property="article:published_time" content="2014-06-12T17:32:13+01:00"/>
<meta property="article:modified_time" content="2014-02-24T12:08:16+01:00"/>
<meta property="og:updated_time" content="2014-02-24T12:08:16+01:00"/>
<meta property="og:image" content="http://agonistica.com/wp-content/uploads/2014/02/Schermata-02-2456713-alle-11.37.24.png"/>
<meta property="og:image:width" content="460"/>
<meta property="og:image:height" content="350"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Agonistica &raquo; Feed" href="http://agonistica.com/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/agonistica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='blogic-style-css' href='http://agonistica.com/wp-content/themes/blogic/style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='http://agonistica.com/wp-content/themes/blogic/layouts/fonts/font-awesome.min.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C400italic%7CAbril+Fatface%7CKarla%3A400%2C700%7CRoboto%3A400%2C300&#038;ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='arpw-style-css' href='http://agonistica.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://agonistica.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://agonistica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all'/>
 
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-34846304-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
 
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://agonistica.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://agonistica.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://agonistica.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='http://agonistica.com/?p=33086'/>
<link rel="alternate" type="application/json+oembed" href="http://agonistica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fagonistica.com%2Falmost-in-america-portraits-from-ellis-island%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://agonistica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fagonistica.com%2Falmost-in-america-portraits-from-ellis-island%2F&#038;format=xml"/>
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">.preloader .preloader-text{color:#000}.la-line-scale-pulse-out.la-dark{color:#000}.preloader{background-color:#fff}</style>
<link rel="icon" href="http://agonistica.com/wp-content/uploads/2014/12/agonistica3-549148cd_site_icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="http://agonistica.com/wp-content/uploads/2014/12/agonistica3-549148cd_site_icon-256x256.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://agonistica.com/wp-content/uploads/2014/12/agonistica3-549148cd_site_icon-256x256.png"/>
<meta name="msapplication-TileImage" content="http://agonistica.com/wp-content/uploads/2014/12/agonistica3-549148cd_site_icon.png"/>
</head>
<body class="single single-post postid-33086 single-format-standard inner has-img-logo font-sans">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
 
<div class="site-header__search">
<form method="get" class="searchform" action="http://agonistica.com/">
<div class="site-header__search-icon site-header__search-icon--search">
<svg role="img" class="icon icon-search">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="http://agonistica.com/wp-content/themes/blogic/layouts/icons/icons.svg#icon-search"></use>
</svg>
</div>
<div class="site-header__search-icon site-header__search-icon--close">
<svg role="img" class="icon icon-close">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="http://agonistica.com/wp-content/themes/blogic/layouts/icons/icons.svg#icon-close"></use>
</svg>
</div>
<input type="text" name='s' class="input input--primary site-header__search-input" placeholder="Press Enter to Search...">
</form>
</div>
 
<div class="site-branding">
<p class="site-title">
<a href="http://agonistica.com/" rel="home">
<img src="http://agonistica.com/wp-content/uploads/2016/08/agonistica-low.jpg" alt="Agonistica" id="mainLogo"/>
</a>
</p>
<p class="site-description"></p>
</div>
 
 
<div class="site-header__function-panel">
 
 
 
 
</div>
 
 
<nav id="site-navigation" class="main-navigation" role="navigation">
<button class="menu-toggle" aria-controls="site-navigation" aria-expanded="false">Primary Menu <svg role="img" class="icon icon-menu">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="http://agonistica.com/wp-content/themes/blogic/layouts/icons/icons.svg#icon-menu"></use>
</svg>
</button>
 
<div class="menu"><ul class="list-reset nav-menu"><li id="menu-item-42861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42861"><a href="http://ahugeidea.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://ahugeidea.com/', 'Inspirations']);">Inspirations</a></li>
<li id="menu-item-41131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41131"><a href="http://agonistica.com/category/art/">art</a></li>
<li id="menu-item-41133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41133"><a href="http://agonistica.com/category/design/">design</a></li>
<li id="menu-item-41132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41132"><a href="http://agonistica.com/category/video/">video</a></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1402"><a href="http://agonistica.com/category/photography/">Photography</a></li>
<li id="menu-item-41091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41091"><a href="#">_</a></li>
<li id="menu-item-40190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40190"><a href="http://getcreativejobs.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://getcreativejobs.com/', 'Creative Jobs']);">Creative Jobs</a></li>
</ul></div></nav>  
</header>
<div id="content" class="site-content container--large">
<div class="container ">
<div class="layout distraction-wrap">
<div class="layout__item large-and-up-3/4">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-33086" class="post-33086 post type-post status-publish format-standard has-post-thumbnail hentry category-photography">
<header class="entry-header">
<div class="entry-category"><a href="http://agonistica.com/category/photography/" rel="category tag">Photography</a></div><h1 class="entry-title">Beautiful Portraits of immigrants from Ellis Island</h1>
<div class="entry-meta">
<div class="justifize">
<div class="justifize__box">
</div>
 
<div class="justifize__box">
 
</div>
</div>
 
</div>
 
</header>
 
<div class="entry-content">
<p><a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellispotrait6.jpeg.pagespeed.ic_.rfBcW39Csf.jpg"><img class="alignnone size-full wp-image-33107 btn-image--openpopup figure alignnone size-full wp-image-33106" alt="640x760xellispotrait6.jpeg.pagespeed.ic.rfBcW39Csf" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellispotrait6.jpeg.pagespeed.ic_.rfBcW39Csf.jpg" width="611" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellispotrait6.jpeg.pagespeed.ic_.rfBcW39Csf.jpg 611w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellispotrait6.jpeg.pagespeed.ic_.rfBcW39Csf-241x300.jpg 241w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellispotrait6.jpeg.pagespeed.ic_.rfBcW39Csf-100x124.jpg 100w" sizes="(max-width: 611px) 100vw, 611px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits81.jpeg.pagespeed.ic_.K53h9G4mHw.jpg"><img class="alignnone size-full wp-image-33106" alt="640x760xellisportraits81.jpeg.pagespeed.ic.K53h9G4mHw" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits81.jpeg.pagespeed.ic_.K53h9G4mHw.jpg" width="610" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits81.jpeg.pagespeed.ic_.K53h9G4mHw.jpg 610w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits81.jpeg.pagespeed.ic_.K53h9G4mHw-240x300.jpg 240w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits81.jpeg.pagespeed.ic_.K53h9G4mHw-100x124.jpg 100w" sizes="(max-width: 610px) 100vw, 610px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits17.jpeg.pagespeed.ic_.RAy_puSBvc.jpg"><img class="alignnone size-full wp-image-33105 btn-image--openpopup figure alignnone size-full wp-image-33104" alt="640x760xellisportraits17.jpeg.pagespeed.ic.RAy_puSBvc" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits17.jpeg.pagespeed.ic_.RAy_puSBvc.jpg" width="610" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits17.jpeg.pagespeed.ic_.RAy_puSBvc.jpg 610w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits17.jpeg.pagespeed.ic_.RAy_puSBvc-240x300.jpg 240w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits17.jpeg.pagespeed.ic_.RAy_puSBvc-100x124.jpg 100w" sizes="(max-width: 610px) 100vw, 610px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits16.jpeg.pagespeed.ic_.AzJrxXQ_UM.jpg"><img class="alignnone size-full wp-image-33104" alt="640x760xellisportraits16.jpeg.pagespeed.ic.AzJrxXQ_UM" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits16.jpeg.pagespeed.ic_.AzJrxXQ_UM.jpg" width="610" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits16.jpeg.pagespeed.ic_.AzJrxXQ_UM.jpg 610w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits16.jpeg.pagespeed.ic_.AzJrxXQ_UM-240x300.jpg 240w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits16.jpeg.pagespeed.ic_.AzJrxXQ_UM-100x124.jpg 100w" sizes="(max-width: 610px) 100vw, 610px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits15.jpeg.pagespeed.ic_.oTVLelIYHj.jpg"><img class="alignnone size-full wp-image-33103 btn-image--openpopup figure alignnone size-full wp-image-33102" alt="640x760xellisportraits15.jpeg.pagespeed.ic.oTVLelIYHj" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits15.jpeg.pagespeed.ic_.oTVLelIYHj.jpg" width="611" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits15.jpeg.pagespeed.ic_.oTVLelIYHj.jpg 611w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits15.jpeg.pagespeed.ic_.oTVLelIYHj-241x300.jpg 241w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits15.jpeg.pagespeed.ic_.oTVLelIYHj-100x124.jpg 100w" sizes="(max-width: 611px) 100vw, 611px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits14.jpeg.pagespeed.ic_.7a0DFhq0DT.jpg"><img class="alignnone size-full wp-image-33102" alt="640x760xellisportraits14.jpeg.pagespeed.ic.7a0DFhq0DT" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits14.jpeg.pagespeed.ic_.7a0DFhq0DT.jpg" width="616" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits14.jpeg.pagespeed.ic_.7a0DFhq0DT.jpg 616w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits14.jpeg.pagespeed.ic_.7a0DFhq0DT-243x300.jpg 243w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits14.jpeg.pagespeed.ic_.7a0DFhq0DT-100x123.jpg 100w" sizes="(max-width: 616px) 100vw, 616px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits13.jpeg.pagespeed.ic_.h2ucDS21M-.jpg"><img class="alignnone size-full wp-image-33101 btn-image--openpopup figure alignnone size-full wp-image-33100" alt="640x760xellisportraits13.jpeg.pagespeed.ic.h2ucDS21M-" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits13.jpeg.pagespeed.ic_.h2ucDS21M-.jpg" width="615" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits13.jpeg.pagespeed.ic_.h2ucDS21M-.jpg 615w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits13.jpeg.pagespeed.ic_.h2ucDS21M--242x300.jpg 242w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits13.jpeg.pagespeed.ic_.h2ucDS21M--100x123.jpg 100w" sizes="(max-width: 615px) 100vw, 615px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits12.jpeg.pagespeed.ic_.vhJCAbILim.jpg"><img class="alignnone size-full wp-image-33100" alt="640x760xellisportraits12.jpeg.pagespeed.ic.vhJCAbILim" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits12.jpeg.pagespeed.ic_.vhJCAbILim.jpg" width="607" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits12.jpeg.pagespeed.ic_.vhJCAbILim.jpg 607w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits12.jpeg.pagespeed.ic_.vhJCAbILim-239x300.jpg 239w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits12.jpeg.pagespeed.ic_.vhJCAbILim-100x125.jpg 100w" sizes="(max-width: 607px) 100vw, 607px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits.jpeg.pagespeed.ic_.QjOGaZA1uG.jpg"><img class="alignnone size-full wp-image-33099 btn-image--openpopup figure alignnone size-full wp-image-33098" alt="640x760xellisportraits.jpeg.pagespeed.ic.QjOGaZA1uG" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits.jpeg.pagespeed.ic_.QjOGaZA1uG.jpg" width="609" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits.jpeg.pagespeed.ic_.QjOGaZA1uG.jpg 609w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits.jpeg.pagespeed.ic_.QjOGaZA1uG-240x300.jpg 240w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportraits.jpeg.pagespeed.ic_.QjOGaZA1uG-100x124.jpg 100w" sizes="(max-width: 609px) 100vw, 609px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait101.jpeg.pagespeed.ic_.1WAC7OQvUP.jpg"><img class="alignnone size-full wp-image-33098" alt="640x760xellisportrait101.jpeg.pagespeed.ic.1WAC7OQvUP" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait101.jpeg.pagespeed.ic_.1WAC7OQvUP.jpg" width="613" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait101.jpeg.pagespeed.ic_.1WAC7OQvUP.jpg 613w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait101.jpeg.pagespeed.ic_.1WAC7OQvUP-241x300.jpg 241w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait101.jpeg.pagespeed.ic_.1WAC7OQvUP-100x123.jpg 100w" sizes="(max-width: 613px) 100vw, 613px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait9.jpeg.pagespeed.ic_.o3Br3zh2-g.jpg"><img class="alignnone size-full wp-image-33097 btn-image--openpopup figure alignnone size-full wp-image-33096" alt="640x760xellisportrait9.jpeg.pagespeed.ic.o3Br3zh2-g" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait9.jpeg.pagespeed.ic_.o3Br3zh2-g.jpg" width="607" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait9.jpeg.pagespeed.ic_.o3Br3zh2-g.jpg 607w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait9.jpeg.pagespeed.ic_.o3Br3zh2-g-239x300.jpg 239w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait9.jpeg.pagespeed.ic_.o3Br3zh2-g-100x125.jpg 100w" sizes="(max-width: 607px) 100vw, 607px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait8.jpeg.pagespeed.ic_.5IJDyg0xVk.jpg"><img class="alignnone size-full wp-image-33096" alt="640x760xellisportrait8.jpeg.pagespeed.ic.5IJDyg0xVk" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait8.jpeg.pagespeed.ic_.5IJDyg0xVk.jpg" width="614" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait8.jpeg.pagespeed.ic_.5IJDyg0xVk.jpg 614w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait8.jpeg.pagespeed.ic_.5IJDyg0xVk-242x300.jpg 242w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait8.jpeg.pagespeed.ic_.5IJDyg0xVk-100x123.jpg 100w" sizes="(max-width: 614px) 100vw, 614px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait5.jpeg.pagespeed.ic_.mODwXzEnt_.jpg"><img class="alignnone size-full wp-image-33095 btn-image--openpopup figure alignnone size-full wp-image-33094" alt="640x760xellisportrait5.jpeg.pagespeed.ic.mODwXzEnt_" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait5.jpeg.pagespeed.ic_.mODwXzEnt_.jpg" width="614" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait5.jpeg.pagespeed.ic_.mODwXzEnt_.jpg 614w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait5.jpeg.pagespeed.ic_.mODwXzEnt_-242x300.jpg 242w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait5.jpeg.pagespeed.ic_.mODwXzEnt_-100x123.jpg 100w" sizes="(max-width: 614px) 100vw, 614px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait4.jpeg.pagespeed.ic_.VPy2oNBKb5.jpg"><img class="alignnone size-full wp-image-33094" alt="640x760xellisportrait4.jpeg.pagespeed.ic.VPy2oNBKb5" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait4.jpeg.pagespeed.ic_.VPy2oNBKb5.jpg" width="607" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait4.jpeg.pagespeed.ic_.VPy2oNBKb5.jpg 607w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait4.jpeg.pagespeed.ic_.VPy2oNBKb5-239x300.jpg 239w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait4.jpeg.pagespeed.ic_.VPy2oNBKb5-100x125.jpg 100w" sizes="(max-width: 607px) 100vw, 607px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait3.jpeg.pagespeed.ic_.tFiV6NpDpc.jpg"><img class="alignnone size-full wp-image-33093 btn-image--openpopup figure alignnone size-full wp-image-33092" alt="640x760xellisportrait3.jpeg.pagespeed.ic.tFiV6NpDpc" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait3.jpeg.pagespeed.ic_.tFiV6NpDpc.jpg" width="608" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait3.jpeg.pagespeed.ic_.tFiV6NpDpc.jpg 608w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait3.jpeg.pagespeed.ic_.tFiV6NpDpc-240x300.jpg 240w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait3.jpeg.pagespeed.ic_.tFiV6NpDpc-100x125.jpg 100w" sizes="(max-width: 608px) 100vw, 608px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait1.jpeg.pagespeed.ic_.pV_Upumx_P.jpg"><img class="alignnone size-full wp-image-33092" alt="640x760xellisportrait1.jpeg.pagespeed.ic.pV_Upumx_P" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait1.jpeg.pagespeed.ic_.pV_Upumx_P.jpg" width="609" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait1.jpeg.pagespeed.ic_.pV_Upumx_P.jpg 609w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait1.jpeg.pagespeed.ic_.pV_Upumx_P-240x300.jpg 240w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisportrait1.jpeg.pagespeed.ic_.pV_Upumx_P-100x124.jpg 100w" sizes="(max-width: 609px) 100vw, 609px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisplayground.jpeg.pagespeed.ic_.9P1nRETw_X.jpg"><img class="alignnone size-full wp-image-33091 btn-image--openpopup figure alignnone size-full wp-image-33090" alt="640x760xellisplayground.jpeg.pagespeed.ic.9P1nRETw_X" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisplayground.jpeg.pagespeed.ic_.9P1nRETw_X.jpg" width="603" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisplayground.jpeg.pagespeed.ic_.9P1nRETw_X.jpg 603w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisplayground.jpeg.pagespeed.ic_.9P1nRETw_X-238x300.jpg 238w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisplayground.jpeg.pagespeed.ic_.9P1nRETw_X-100x126.jpg 100w" sizes="(max-width: 603px) 100vw, 603px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisislandtime.jpeg.pagespeed.ic_.G8-K7FL1ou.jpg"><img class="alignnone size-full wp-image-33090" alt="640x760xellisislandtime.jpeg.pagespeed.ic.G8-K7FL1ou" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisislandtime.jpeg.pagespeed.ic_.G8-K7FL1ou.jpg" width="603" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisislandtime.jpeg.pagespeed.ic_.G8-K7FL1ou.jpg 603w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisislandtime.jpeg.pagespeed.ic_.G8-K7FL1ou-238x300.jpg 238w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisislandtime.jpeg.pagespeed.ic_.G8-K7FL1ou-100x126.jpg 100w" sizes="(max-width: 603px) 100vw, 603px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisislandband.jpeg.pagespeed.ic_.CvnsWKfyE5.jpg"><img class="alignnone size-full wp-image-33089 btn-image--openpopup figure alignnone size-full wp-image-33088" alt="640x760xellisislandband.jpeg.pagespeed.ic.CvnsWKfyE5" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisislandband.jpeg.pagespeed.ic_.CvnsWKfyE5.jpg" width="608" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisislandband.jpeg.pagespeed.ic_.CvnsWKfyE5.jpg 608w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisislandband.jpeg.pagespeed.ic_.CvnsWKfyE5-240x300.jpg 240w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisislandband.jpeg.pagespeed.ic_.CvnsWKfyE5-100x125.jpg 100w" sizes="(max-width: 608px) 100vw, 608px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisisland7.jpeg.pagespeed.ic_.6n5D5jOyRe.jpg"><img class="alignnone size-full wp-image-33088" alt="640x760xellisisland7.jpeg.pagespeed.ic.6n5D5jOyRe" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisisland7.jpeg.pagespeed.ic_.6n5D5jOyRe.jpg" width="609" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisisland7.jpeg.pagespeed.ic_.6n5D5jOyRe.jpg 609w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisisland7.jpeg.pagespeed.ic_.6n5D5jOyRe-240x300.jpg 240w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisisland7.jpeg.pagespeed.ic_.6n5D5jOyRe-100x124.jpg 100w" sizes="(max-width: 609px) 100vw, 609px"/></a> <a href="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisisland.jpeg.pagespeed.ic_.Vj3zTK1gBQ.jpg"><img class="alignnone size-full wp-image-33087" alt="640x760xellisisland.jpeg.pagespeed.ic.Vj3zTK1gBQ" src="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisisland.jpeg.pagespeed.ic_.Vj3zTK1gBQ.jpg" width="601" height="760" srcset="http://agonistica.com/wp-content/uploads/2014/02/640x760xellisisland.jpeg.pagespeed.ic_.Vj3zTK1gBQ.jpg 601w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisisland.jpeg.pagespeed.ic_.Vj3zTK1gBQ-237x300.jpg 237w, http://agonistica.com/wp-content/uploads/2014/02/640x760xellisisland.jpeg.pagespeed.ic_.Vj3zTK1gBQ-100x126.jpg 100w" sizes="(max-width: 601px) 100vw, 601px"/></a></p>
<p><a href="http://digitalgallery.nypl.org/nypldigital/explore/dgexplore.cfm?topic=all&amp;col_id=175" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://digitalgallery.nypl.org/nypldigital/explore/dgexplore.cfm?topic=all&amp;col_id=175', 'Lewis Wickes Hine']);" target="_blank">Lewis Wickes Hine</a>: Documentary Photographs, 1905-1938<br/>
More than 500 silver gelatin photographic prints depicting American social conditions and labor, including immigrants at Ellis Island and construction of the Empire State Building, Hine&#8217;s principal subjects. (via <a href="http://www.messynessychic.com/2014/02/18/almost-in-america-portraits-from-ellis-island/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.messynessychic.com/2014/02/18/almost-in-america-portraits-from-ellis-island/', 'MessyNessy']);" target="_blank">MessyNessy</a>)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://agonistica.com/almost-in-america-portraits-from-ellis-island/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/share', 'Tweet']);" class="twitter-share-button" data-url="http://agonistica.com/almost-in-america-portraits-from-ellis-island/" data-text="Beautiful Portraits of immigrants from Ellis Island" data-via="agonistica">Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fagonistica.com%2Falmost-in-america-portraits-from-ellis-island%2F&#038;media=http%3A%2F%2Fagonistica.com%2Fwp-content%2Fuploads%2F2014%2F02%2FSchermata-02-2456713-alle-11.37.24.png&#038;description=Beautiful%20Portraits%20of%20immigrants%20from%20Ellis%20Island" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fagonistica.com%2Falmost-in-america-portraits-from-ellis-island%2F&#038;media=http%3A%2F%2Fagonistica.com%2Fwp-content%2Fuploads%2F2014%2F02%2FSchermata-02-2456713-alle-11.37.24.png&#038;description=Beautiful%20Portraits%20of%20immigrants%20from%20Ellis%20Island', '']);" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png"/></a></div></li><li class="share-end"></li></ul></div></div></div> </div> 
<div class="container--indented">
<footer class="entry-footer inner-article-footer">
<div class="inner-article-footer__tags">
<span>Posted In</span><span class="list-reset list-inline"><a href="http://agonistica.com/category/photography/" rel="category tag">Photography</a></span>
</div>
</footer> 
</div>
</article> 
 
 
<div class="offered-posts">
<div class="text-center">
<h2 class="karla-spacing">You might also like...</h2> </div>
<div class="layout layout--small">
<div class="layout__item extralarge-and-up-1/4 medium-and-up-1/2">
<a href="http://agonistica.com/lit-motors-c1-a-gyro-stabilized-2-wheeler/" class="offered-posts__item">
<div class="offered-posts__img img-cover-wrap">
<img width="500" height="336" src="http://agonistica.com/wp-content/uploads/2014/03/Lit_Motors-C1_02.jpg" class="attachment-blogic-blog-related size-blogic-blog-related wp-post-image" alt="Lit_Motors-C1_02" srcset="http://agonistica.com/wp-content/uploads/2014/03/Lit_Motors-C1_02.jpg 1453w, http://agonistica.com/wp-content/uploads/2014/03/Lit_Motors-C1_02-300x201.jpg 300w, http://agonistica.com/wp-content/uploads/2014/03/Lit_Motors-C1_02-1024x687.jpg 1024w, http://agonistica.com/wp-content/uploads/2014/03/Lit_Motors-C1_02-100x67.jpg 100w, http://agonistica.com/wp-content/uploads/2014/03/Lit_Motors-C1_02-862x578.jpg 862w, http://agonistica.com/wp-content/uploads/2014/03/Lit_Motors-C1_02-1200x805.jpg 1200w, http://agonistica.com/wp-content/uploads/2014/03/Lit_Motors-C1_02-846x567.jpg 846w, http://agonistica.com/wp-content/uploads/2014/03/Lit_Motors-C1_02-1184x794.jpg 1184w, http://agonistica.com/wp-content/uploads/2014/03/Lit_Motors-C1_02-984x660.jpg 984w, http://agonistica.com/wp-content/uploads/2014/03/Lit_Motors-C1_02-864x579.jpg 864w" sizes="(max-width: 500px) 100vw, 500px"/> </div>
<div class="offered-posts__content">
<h2>
Lit Motors C1 &#8211; A Gyro Stabilized 2-Wheeler </h2>
<span class="related-date">April 1, 2014</span>
<span class='offered-posts__fake-link'>read more</span>
</div>
</a>
</div>
<div class="layout__item extralarge-and-up-1/4 medium-and-up-1/2">
<a href="http://agonistica.com/5-years-of-flickr/" class="offered-posts__item">
<div class="offered-posts__img img-cover-wrap">
<img width="500" height="382" src="http://agonistica.com/wp-content/uploads/2013/01/gallery-library_of_congress-72157632523608832-1.jpeg" class="attachment-blogic-blog-related size-blogic-blog-related wp-post-image" alt="gallery-library_of_congress-72157632523608832-1" srcset="http://agonistica.com/wp-content/uploads/2013/01/gallery-library_of_congress-72157632523608832-1.jpeg 640w, http://agonistica.com/wp-content/uploads/2013/01/gallery-library_of_congress-72157632523608832-1-300x229.jpeg 300w" sizes="(max-width: 500px) 100vw, 500px"/> </div>
<div class="offered-posts__content">
<h2>
5 Years of Flickr Commons </h2>
<span class="related-date">August 1, 2016</span>
<span class='offered-posts__fake-link'>read more</span>
</div>
</a>
</div>
<div class="layout__item extralarge-and-up-1/4 medium-and-up-1/2">
<a href="http://agonistica.com/ice-on-black-by-jan-erik-waider/" class="offered-posts__item">
<div class="offered-posts__img img-cover-wrap">
<img width="500" height="332" src="http://agonistica.com/wp-content/uploads/2013/09/f26bcef718a9ccc7988fc21b4e0bf7ec.jpg" class="attachment-blogic-blog-related size-blogic-blog-related wp-post-image" alt="f26bcef718a9ccc7988fc21b4e0bf7ec" srcset="http://agonistica.com/wp-content/uploads/2013/09/f26bcef718a9ccc7988fc21b4e0bf7ec.jpg 600w, http://agonistica.com/wp-content/uploads/2013/09/f26bcef718a9ccc7988fc21b4e0bf7ec-300x199.jpg 300w" sizes="(max-width: 500px) 100vw, 500px"/> </div>
<div class="offered-posts__content">
<h2>
Ice on Black by Jan Erik Waider </h2>
<span class="related-date">September 25, 2013</span>
<span class='offered-posts__fake-link'>read more</span>
</div>
</a>
</div>
<div class="layout__item extralarge-and-up-1/4 medium-and-up-1/2">
<a href="http://agonistica.com/thailand-and-beyond/" class="offered-posts__item">
<div class="offered-posts__img img-cover-wrap">
<img width="500" height="377" src="http://agonistica.com/wp-content/uploads/2014/02/weerapongchaipuck11.jpg" class="attachment-blogic-blog-related size-blogic-blog-related wp-post-image" alt="weerapongchaipuck11" srcset="http://agonistica.com/wp-content/uploads/2014/02/weerapongchaipuck11.jpg 721w, http://agonistica.com/wp-content/uploads/2014/02/weerapongchaipuck11-300x226.jpg 300w, http://agonistica.com/wp-content/uploads/2014/02/weerapongchaipuck11-100x75.jpg 100w" sizes="(max-width: 500px) 100vw, 500px"/> </div>
<div class="offered-posts__content">
<h2>
Thailand and Beyond </h2>
<span class="related-date">June 13, 2014</span>
<span class='offered-posts__fake-link'>read more</span>
</div>
</a>
</div>
</div>
 
</div>
 
</main>
 
</div>
 
</div>
 
<div class="layout__item large-and-up-1/4 distraction__element">
<div id="secondary" class="widget-area" role="complementary">
<div class="layout">
<div class="layout__item extralarge-and-up-1/1 large-1/1 medium-1/1">
<aside id="text-39" class="widget widget_text"><h3 class="widget-title">A Huge Idea</h3> <div class="textwidget"><a href="http://ahugeidea.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://ahugeidea.com', '']);" rel="attachment wp-att-42885"><img class="alignnone size-full wp-image-42885" src="http://agonistica.com/wp-content/uploads/2016/10/Schermata-2016-10-12-alle-09.38.34.png" alt="schermata-2016-10-12-alle-09-38-34" width="460" height="370"/></a><br>
<h3><a href="http://ahugeidea.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://ahugeidea.com', 'A Huge Idea']);" target="_blank">A Huge Idea</a> is a resource for Art Directors. Find Ads and Inspirations and collect them in your Board.</h3></div>
</aside><aside id="text-42" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2353624206169282" data-ad-slot="3396295092" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="arpw-widget-4" class="widget arpw-widget-random"><h3 class="widget-title">Focus On</h3><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://agonistica.com/9-eyes-artist-captures-bizzarre-images-by-googles-street-view/" rel="bookmark"><img width="150" height="150" src="http://agonistica.com/wp-content/uploads/2013/02/jon-rafman-7-560x349-150x150.png" class="arpw-thumbnail alignleft wp-post-image" alt="9-Eyes: artist captures bizzarre images by Google&#8217;s Street View"/></a><a class="arpw-title" href="http://agonistica.com/9-eyes-artist-captures-bizzarre-images-by-googles-street-view/" rel="bookmark">9-Eyes: artist captures bizzarre images by Google&#8217;s Street View</a></li><li class="arpw-li arpw-clearfix"><a href="http://agonistica.com/famous-landmarks-zoomed-out/" rel="bookmark"><img width="150" height="150" src="http://agonistica.com/wp-content/uploads/2014/08/taj-mahal-150x150.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Famous Landmarks Zoomed Out" srcset="http://agonistica.com/wp-content/uploads/2014/08/taj-mahal-150x150.jpg 150w, http://agonistica.com/wp-content/uploads/2014/08/taj-mahal-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px"/></a><a class="arpw-title" href="http://agonistica.com/famous-landmarks-zoomed-out/" rel="bookmark">Famous Landmarks Zoomed Out</a></li><li class="arpw-li arpw-clearfix"><a href="http://agonistica.com/inside-guantanamo-bay/" rel="bookmark"><img width="150" height="150" src="http://agonistica.com/wp-content/uploads/2013/03/GTMO01600-150x150.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Inside Guantanamo Bay By Bob Strong"/></a><a class="arpw-title" href="http://agonistica.com/inside-guantanamo-bay/" rel="bookmark">Inside Guantanamo Bay By Bob Strong</a></li><li class="arpw-li arpw-clearfix"><a href="http://agonistica.com/alex-prager-photography-film/" rel="bookmark"><img width="150" height="150" src="http://agonistica.com/wp-content/uploads/2012/10/9.Susie-and-friends-150x150.jpeg" class="arpw-thumbnail alignleft wp-post-image" alt="Alex Prager Photography &#038; Film"/></a><a class="arpw-title" href="http://agonistica.com/alex-prager-photography-film/" rel="bookmark">Alex Prager Photography &#038; Film</a></li><li class="arpw-li arpw-clearfix"><a href="http://agonistica.com/portraits-of-the-artist-xi-chen/" rel="bookmark"><img width="150" height="150" src="http://agonistica.com/wp-content/uploads/2014/02/tumblr_lxfqq65iSs1r9ho52o1_1280-150x150.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Portraits of the artist Xi Chen" srcset="http://agonistica.com/wp-content/uploads/2014/02/tumblr_lxfqq65iSs1r9ho52o1_1280-150x150.jpg 150w, http://agonistica.com/wp-content/uploads/2014/02/tumblr_lxfqq65iSs1r9ho52o1_1280-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px"/></a><a class="arpw-title" href="http://agonistica.com/portraits-of-the-artist-xi-chen/" rel="bookmark">Portraits of the artist Xi Chen</a></li></ul></div> </aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">trends on agonistica</h3><div class="tagcloud"><a href='http://agonistica.com/tag/ads/' class='tag-link-1815 tag-link-position-1' title='6 topics' style='font-size: 10pt;'>ads</a>
<a href='http://agonistica.com/tag/aerial-view/' class='tag-link-1863 tag-link-position-2' title='9 topics' style='font-size: 10pt;'>aerial view</a>
<a href='http://agonistica.com/tag/akrans-camilla/' class='tag-link-696 tag-link-position-3' title='7 topics' style='font-size: 10pt;'>Akrans Camilla</a>
<a href='http://agonistica.com/tag/animals/' class='tag-link-1814 tag-link-position-4' title='27 topics' style='font-size: 10pt;'>animals</a>
<a href='http://agonistica.com/tag/architecture/' class='tag-link-4482 tag-link-position-5' title='6 topics' style='font-size: 10pt;'>architecture</a>
<a href='http://agonistica.com/tag/black-white/' class='tag-link-4367 tag-link-position-6' title='44 topics' style='font-size: 10pt;'>black &amp; white</a>
<a href='http://agonistica.com/tag/celebrities/' class='tag-link-1876 tag-link-position-7' title='14 topics' style='font-size: 10pt;'>celebrities</a>
<a href='http://agonistica.com/tag/china/' class='tag-link-4265 tag-link-position-8' title='6 topics' style='font-size: 10pt;'>china</a>
<a href='http://agonistica.com/tag/colors/' class='tag-link-1852 tag-link-position-9' title='8 topics' style='font-size: 10pt;'>colors</a>
<a href='http://agonistica.com/tag/conceptual/' class='tag-link-4406 tag-link-position-10' title='7 topics' style='font-size: 10pt;'>conceptual</a>
<a href='http://agonistica.com/tag/demarchelier-patrick/' class='tag-link-402 tag-link-position-11' title='6 topics' style='font-size: 10pt;'>Demarchelier Patrick</a>
<a href='http://agonistica.com/tag/documentary/' class='tag-link-1862 tag-link-position-12' title='85 topics' style='font-size: 10pt;'>documentary</a>
<a href='http://agonistica.com/tag/erwitt-elliott/' class='tag-link-88 tag-link-position-13' title='7 topics' style='font-size: 10pt;'>Erwitt Elliott</a>
<a href='http://agonistica.com/tag/fashion/' class='tag-link-1829 tag-link-position-14' title='19 topics' style='font-size: 10pt;'>fashion</a>
<a href='http://agonistica.com/tag/flowers/' class='tag-link-1866 tag-link-position-15' title='10 topics' style='font-size: 10pt;'>flowers</a>
<a href='http://agonistica.com/tag/funny/' class='tag-link-1816 tag-link-position-16' title='16 topics' style='font-size: 10pt;'>funny</a>
<a href='http://agonistica.com/tag/gear-2/' class='tag-link-1842 tag-link-position-17' title='18 topics' style='font-size: 10pt;'>gear</a>
<a href='http://agonistica.com/tag/illustration-2/' class='tag-link-1882 tag-link-position-18' title='20 topics' style='font-size: 10pt;'>illustration</a>
<a href='http://agonistica.com/tag/installation/' class='tag-link-23 tag-link-position-19' title='18 topics' style='font-size: 10pt;'>installation</a>
<a href='http://agonistica.com/tag/interiors/' class='tag-link-1838 tag-link-position-20' title='8 topics' style='font-size: 10pt;'>interiors</a>
<a href='http://agonistica.com/tag/italy/' class='tag-link-4324 tag-link-position-21' title='8 topics' style='font-size: 10pt;'>italy</a>
<a href='http://agonistica.com/tag/japan/' class='tag-link-4298 tag-link-position-22' title='11 topics' style='font-size: 10pt;'>japan</a>
<a href='http://agonistica.com/tag/kids/' class='tag-link-1869 tag-link-position-23' title='9 topics' style='font-size: 10pt;'>kids</a>
<a href='http://agonistica.com/tag/landscapes/' class='tag-link-1846 tag-link-position-24' title='21 topics' style='font-size: 10pt;'>landscapes</a>
<a href='http://agonistica.com/tag/lindbergh-peter/' class='tag-link-74 tag-link-position-25' title='6 topics' style='font-size: 10pt;'>Lindbergh Peter</a>
<a href='http://agonistica.com/tag/love/' class='tag-link-1817 tag-link-position-26' title='10 topics' style='font-size: 10pt;'>love</a>
<a href='http://agonistica.com/tag/making-of/' class='tag-link-1825 tag-link-position-27' title='15 topics' style='font-size: 10pt;'>making of</a>
<a href='http://agonistica.com/tag/masters-of-photography/' class='tag-link-1827 tag-link-position-28' title='21 topics' style='font-size: 10pt;'>masters of photography</a>
<a href='http://agonistica.com/tag/mccurry-steve/' class='tag-link-82 tag-link-position-29' title='11 topics' style='font-size: 10pt;'>McCurry Steve</a>
<a href='http://agonistica.com/tag/mert-marcus/' class='tag-link-635 tag-link-position-30' title='12 topics' style='font-size: 10pt;'>Mert + Marcus</a>
<a href='http://agonistica.com/tag/new-york/' class='tag-link-1854 tag-link-position-31' title='6 topics' style='font-size: 10pt;'>new york</a>
<a href='http://agonistica.com/tag/night/' class='tag-link-4347 tag-link-position-32' title='13 topics' style='font-size: 10pt;'>night</a>
<a href='http://agonistica.com/tag/nude/' class='tag-link-24 tag-link-position-33' title='65 topics' style='font-size: 10pt;'>nude</a>
<a href='http://agonistica.com/tag/olaf-erwin/' class='tag-link-78 tag-link-position-34' title='7 topics' style='font-size: 10pt;'>Olaf Erwin</a>
<a href='http://agonistica.com/tag/pirelli-calendar/' class='tag-link-1864 tag-link-position-35' title='8 topics' style='font-size: 10pt;'>pirelli calendar</a>
<a href='http://agonistica.com/tag/portraits/' class='tag-link-1855 tag-link-position-36' title='38 topics' style='font-size: 10pt;'>portraits</a>
<a href='http://agonistica.com/tag/richardson-terry/' class='tag-link-231 tag-link-position-37' title='6 topics' style='font-size: 10pt;'>Richardson Terry</a>
<a href='http://agonistica.com/tag/shortfilms/' class='tag-link-4371 tag-link-position-38' title='12 topics' style='font-size: 10pt;'>shortfilms</a>
<a href='http://agonistica.com/tag/space/' class='tag-link-4252 tag-link-position-39' title='10 topics' style='font-size: 10pt;'>space</a>
<a href='http://agonistica.com/tag/street-art/' class='tag-link-1832 tag-link-position-40' title='11 topics' style='font-size: 10pt;'>street art</a>
<a href='http://agonistica.com/tag/surreal/' class='tag-link-4235 tag-link-position-41' title='7 topics' style='font-size: 10pt;'>surreal</a>
<a href='http://agonistica.com/tag/testino-mario/' class='tag-link-219 tag-link-position-42' title='14 topics' style='font-size: 10pt;'>Testino Mario</a>
<a href='http://agonistica.com/tag/vintage/' class='tag-link-4240 tag-link-position-43' title='23 topics' style='font-size: 10pt;'>vintage</a>
<a href='http://agonistica.com/tag/winklernoah/' class='tag-link-546 tag-link-position-44' title='6 topics' style='font-size: 10pt;'>Winkler+Noah</a>
<a href='http://agonistica.com/tag/women/' class='tag-link-4359 tag-link-position-45' title='7 topics' style='font-size: 10pt;'>women</a></div>
</aside><aside id="text-37" class="widget widget_text"> <div class="textwidget"><a href="http://graphicriver.net/item/watercolor-aquerello/15698320" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://graphicriver.net/item/watercolor-aquerello/15698320', '']);" target="_blank" rel="attachment wp-att-42430"><img class="alignnone size-full wp-image-42430" src="http://agonistica.com/wp-content/uploads/2016/04/watercolor-ps-action.jpg" alt="watercolor-ps-action" width="240" height="337"/></a>
<br>
<a href="http://graphicriver.net/item/watercolor-aquerello/15698320" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://graphicriver.net/item/watercolor-aquerello/15698320', 'Watercolor Aquerello.']);" target="_blank">Watercolor Aquerello.</a>
Create amazing watercolor effects like a Reinassance Master, for $6.<br><br></div>
</aside> </div>
</div>
</div> 
</div>
</div> 
</div> 
<a href="#" class="back_to_top back_to_top--lg">
<svg role="img" class="icon icon-back-to-top">
<use xlink:href="http://agonistica.com/wp-content/themes/blogic/layouts/icons/icons.svg#icon-back-to-top"></use>
</svg>
</a>
</div> 
<a href="#" class="back_to_top back_to_top--md">
<svg role="img" class="icon icon-back-to-top">
<use xlink:href="http://agonistica.com/wp-content/themes/blogic/layouts/icons/icons.svg#icon-back-to-top"></use>
</svg>
</a>
<footer id="colophon" class="site-footer site-footer--dark" role="contentinfo">
<div class="container">
<div class="justifize justifize--top">
<div class="justifize__box">
<div class="footer-text-logo">Agonistica</div> </div>
<div class="justifize__box">
<div class="menu"><ul><li class="page_item page-item-42833"><a href="http://agonistica.com/ppp/">PPP</a></li><li class="page_item page-item-444"><a href="http://agonistica.com/bestphotographers_list/">The Best Photographers Worldwide</a></li></ul></div>
</div>
</div>
<div class="bottom-bar justifize justifize--top">
<div class="justifize__box" id="footer_copyright">
<p>© 2012-2016 Agonistica</p> </div>
<div class="justifize__box" id="footer_made_with_love">
<p>Photography, Visual Arts and Design Inspirations</p> </div>
</div>
</div>
</footer> 
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/agonistica.com\/almost-in-america-portraits-from-ellis-island\/":33086};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201709'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/flexslider/jquery.flexslider-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/magnific-popup/jquery.magnific-popup.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/owl-carousel/owl.carousel.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/kudos/kudos.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/jquery-cookie/jquery.cookie.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/scroll-to/jquery-scrolltofixed-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/svg4everybody/svg4everybody.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/textarea-autosize/jquery.textarea_autosize.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jqueryui-touch-punch/0.2.3/jquery.ui.touch-punch.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/fit-vids/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_vars = {"url":"http:\/\/agonistica.com\/wp-content\/themes\/blogic","admin_url":"http:\/\/agonistica.com\/wp-admin\/admin-ajax.php","nonce":"eb9795ef6d","customizer_now_reading":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/init.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://agonistica.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201709.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'40301226',post:'33086',tz:'1',srv:'agonistica.com'} ]);
	_stq.push([ 'clickTrackerInit', '40301226', '33086' ]);
</script>
</body>
</html>
 
 
 
 
 