<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://agonistica.com/xmlrpc.php">

    <title>In My Skin by Michelle Sank - Agonistica</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://agonistica.com/in-my-skin-by-michelle-sank/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In My Skin by Michelle Sank - Agonistica" />
<meta property="og:description" content="&quot;These images are from a project called In My Skin about young people under 25 in the UK who are challenging their body image. I am looking at those who have had or are considering having cosmetic surgery in order to become more acceptable to themselves and achieve their ideal of being ‘beautiful’. Social consensus&hellip;" />
<meta property="og:url" content="http://agonistica.com/in-my-skin-by-michelle-sank/" />
<meta property="og:site_name" content="Agonistica" />
<meta property="article:tag" content="Sank Michelle" />
<meta property="article:section" content="Photography" />
<meta property="article:published_time" content="2013-04-08T14:55:13+02:00" />
<meta property="article:modified_time" content="2013-04-05T11:02:22+02:00" />
<meta property="og:updated_time" content="2013-04-05T11:02:22+02:00" />
<meta property="og:image" content="http://agonistica.com/wp-content/uploads/2013/04/jpeg1.jpeg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="366" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Agonistica &raquo; Feed" href="http://agonistica.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/agonistica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='blogic-style-css'  href='http://agonistica.com/wp-content/themes/blogic/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://agonistica.com/wp-content/themes/blogic/layouts/fonts/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C400italic%7CAbril+Fatface%7CKarla%3A400%2C700%7CRoboto%3A400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://agonistica.com/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://agonistica.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://agonistica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-34846304-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-34846304-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://agonistica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://agonistica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://agonistica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://agonistica.com/?p=14133' />
<link rel="alternate" type="application/json+oembed" href="http://agonistica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fagonistica.com%2Fin-my-skin-by-michelle-sank%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://agonistica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fagonistica.com%2Fin-my-skin-by-michelle-sank%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">

        
        
                /*Custom preloader text color*/
        .preloader .preloader-text { color: #000 }
        .la-line-scale-pulse-out.la-dark { color: #000 }

        
                /*Custom preloader bg color*/
        .preloader { background-color: #fff }
        
        
    </style>
    <link rel="icon" href="http://agonistica.com/wp-content/uploads/2014/12/agonistica3-549148cd_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://agonistica.com/wp-content/uploads/2014/12/agonistica3-549148cd_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://agonistica.com/wp-content/uploads/2014/12/agonistica3-549148cd_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="http://agonistica.com/wp-content/uploads/2014/12/agonistica3-549148cd_site_icon.png" />
</head>

<body class="post-template-default single single-post postid-14133 single-format-standard inner has-img-logo font-sans">

    
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <header id="masthead" class="site-header" role="banner">

        
        <!-- Header Search -->
                    
<div class="site-header__search">
    <form method="get" class="searchform" action="http://agonistica.com/">
        <div class="site-header__search-icon site-header__search-icon--search">
            <svg role="img" class="icon icon-search">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="http://agonistica.com/wp-content/themes/blogic/layouts/icons/icons.svg#icon-search"></use>
            </svg>
        </div>
        <div class="site-header__search-icon site-header__search-icon--close">
            <svg role="img" class="icon icon-close">
                <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="http://agonistica.com/wp-content/themes/blogic/layouts/icons/icons.svg#icon-close"></use>
            </svg>
        </div>
        <input type="text" name='s' class="input input--primary site-header__search-input" placeholder="Press Enter to Search...">
    </form>
</div>
<!-- .site-header__search -->        
        <div class="site-branding">

            		<p class="site-title">
	
	
		<a href="http://agonistica.com/" rel="home">

			<img src="http://agonistica.com/wp-content/uploads/2016/08/agonistica-low.jpg" alt="Agonistica" id="mainLogo" />

			
		</a>

			</p>
	
	<p class="site-description"></p>

	
        </div>
        <!-- .site-branding -->

        <!-- Header bar -->
        <div class="site-header__function-panel">
    <!-- Sharing icon i header-->
    
    <!-- Distraction free mode in header-->
    
    <!-- Font control in header, enable/disable night mode-->
    
    <!-- Enable/disable navigation in header-->
    
</div>
<!-- .site-header__function-panel -->

        <!-- Navigation -->
        <nav id="site-navigation" class="main-navigation" role="navigation">
    <button class="menu-toggle" aria-controls="site-navigation" aria-expanded="false">Primary Menu        <svg role="img" class="icon icon-menu">
            <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="http://agonistica.com/wp-content/themes/blogic/layouts/icons/icons.svg#icon-menu"></use>
        </svg>
    </button>

    <!-- Main Navigation -->
    <div class="menu"><ul class="list-reset nav-menu"><li id="menu-item-42861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42861"><a href="http://designrkit.com/">Inspirations</a></li>
<li id="menu-item-41131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41131"><a href="http://agonistica.com/category/art/">art</a></li>
<li id="menu-item-41133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41133"><a href="http://agonistica.com/category/design/">design</a></li>
<li id="menu-item-41132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41132"><a href="http://agonistica.com/category/video/">video</a></li>
<li id="menu-item-1402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1402"><a href="http://agonistica.com/category/photography/">Photography</a></li>
</ul></div></nav> <!-- #site-navigation -->

    </header>

    


    <div id="content" class="site-content container--large">

<div class="container ">

    <div class="layout distraction-wrap">
        <div class="layout__item large-and-up-3/4">

			<div id="primary" class="content-area">
				<main id="main" class="site-main" role="main">

					
						
<article id="post-14133" class="post-14133 post type-post status-publish format-standard has-post-thumbnail hentry category-photography tag-sank-michelle">

	<header class="entry-header">
		<div class="entry-category"><a href="http://agonistica.com/category/photography/" rel="category tag">Photography</a></div><h1 class="entry-title">In My Skin by Michelle Sank</h1>

			<div class="entry-meta">
				<div class="justifize">
					<div class="justifize__box">
												
											</div>

					<!-- Minutes to read -->
					<div class="justifize__box">
						
						<!-- Number of comments -->
											</div>

				</div>
				<!-- .justifize -->
			</div>
			<!-- .entry-meta -->

				</header>
	<!-- .entry-header -->

	
	
		
	
	<div class="entry-content">
			<p><a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-14.jpeg"><img class="alignnone size-full wp-image-14136 btn-image--openpopup figure alignnone size-large wp-image-14137" alt="jpeg-1" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-14.jpeg" width="550" height="361" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-14.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-14-300x196.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-21.jpeg"><img class="alignnone size-large wp-image-14137" alt="jpeg-2" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-21.jpeg" width="550" height="366" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-21.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-21-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-31.jpeg"><img class="alignnone size-large wp-image-14138 btn-image--openpopup figure alignnone size-large wp-image-14139" alt="jpeg-3" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-31.jpeg" width="550" height="366" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-31.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-31-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-41.jpeg"><img class="alignnone size-large wp-image-14139" alt="jpeg-4" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-41.jpeg" width="550" height="366" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-41.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-41-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-51.jpeg"><img class="alignnone size-large wp-image-14140 btn-image--openpopup figure alignnone size-large wp-image-14141" alt="jpeg-5" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-51.jpeg" width="550" height="366" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-51.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-51-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-61.jpeg"><img class="alignnone size-large wp-image-14141" alt="jpeg-6" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-61.jpeg" width="550" height="365" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-61.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-61-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-71.jpeg"><img class="alignnone size-large wp-image-14142 btn-image--openpopup figure alignnone size-large wp-image-14143" alt="jpeg-7" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-71.jpeg" width="550" height="366" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-71.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-71-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-81.jpeg"><img class="alignnone size-large wp-image-14143" alt="jpeg-8" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-81.jpeg" width="550" height="363" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-81.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-81-300x197.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-91.jpeg"><img class="alignnone size-large wp-image-14144 btn-image--openpopup figure alignnone size-large wp-image-14145" alt="jpeg-9" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-91.jpeg" width="550" height="362" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-91.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-91-300x197.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-101.jpeg"><img class="alignnone size-large wp-image-14145" alt="jpeg-10" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-101.jpeg" width="550" height="371" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-101.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-101-300x202.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-111.jpeg"><img class="alignnone size-large wp-image-14146 btn-image--openpopup figure alignnone size-large wp-image-14147" alt="jpeg-11" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-111.jpeg" width="550" height="366" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-111.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-111-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-121.jpeg"><img class="alignnone size-large wp-image-14147" alt="jpeg-12" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-121.jpeg" width="550" height="366" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-121.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-121-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-131.jpeg"><img class="alignnone size-large wp-image-14148 btn-image--openpopup figure alignnone size-large wp-image-14149" alt="jpeg-13" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-131.jpeg" width="550" height="366" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-131.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-131-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-141.jpeg"><img class="alignnone size-large wp-image-14149" alt="jpeg-14" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-141.jpeg" width="550" height="366" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-141.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-141-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-15.jpeg"><img class="alignnone size-large wp-image-14150 btn-image--openpopup figure alignnone size-large wp-image-14151" alt="jpeg-15" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-15.jpeg" width="550" height="365" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-15.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-15-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-16.jpeg"><img class="alignnone size-large wp-image-14151" alt="jpeg-16" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-16.jpeg" width="550" height="366" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-16.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-16-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-17.jpeg"><img class="alignnone size-large wp-image-14152 btn-image--openpopup figure alignnone size-large wp-image-14153" alt="jpeg-17" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-17.jpeg" width="550" height="366" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-17.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-17-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg-18.jpeg"><img class="alignnone size-large wp-image-14153" alt="jpeg-18" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg-18.jpeg" width="550" height="365" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg-18.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg-18-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a> <a href="http://agonistica.com/wp-content/uploads/2013/04/jpeg1.jpeg"><img class="alignnone size-large wp-image-14154" alt="jpeg" src="http://agonistica.com/wp-content/uploads/2013/04/jpeg1.jpeg" width="550" height="366" srcset="http://agonistica.com/wp-content/uploads/2013/04/jpeg1.jpeg 550w, http://agonistica.com/wp-content/uploads/2013/04/jpeg1-300x199.jpeg 300w" sizes="(max-width: 550px) 100vw, 550px" /></a></p>
<p>&#8220;These images are from a project called <a href="http://www.michellesank.com/" target="_blank">In My Skin</a> about young people under 25 in the UK who are challenging their body image. I am looking at those who have had or are considering having cosmetic surgery in order to become more acceptable to themselves and achieve their ideal of being ‘beautiful’. Social consensus in Western society today is particularly focussed on physical beauty and achieving and maintaining the “perfect” face and body.</p>
<p>Intertwined with this I am also documenting body dysmorphia as young people try and conform to this social expectation resulting in eating disorders and body transformation. Lastly I am documenting transgenderism and the struggle young people have to live within a body they were born into but have no affiliation with.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://agonistica.com/in-my-skin-by-michelle-sank/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://agonistica.com/in-my-skin-by-michelle-sank/" data-text="In My Skin by Michelle Sank" data-via="agonistica" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fagonistica.com%2Fin-my-skin-by-michelle-sank%2F&#038;media=http%3A%2F%2Fagonistica.com%2Fwp-content%2Fuploads%2F2013%2F04%2Fjpeg1.jpeg&#038;description=In%20My%20Skin%20by%20Michelle%20Sank" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->

	
		<div class="container--indented">
			<footer class="entry-footer inner-article-footer">
				
			<div class="inner-article-footer__tags">
				<span>Tags</span><ul class="list-reset list-inline"><li><a href="http://agonistica.com/tag/sank-michelle/" rel="tag">Sank Michelle</a></li></ul><br /><span>Posted In</span><span	 class="list-reset list-inline"><a href="http://agonistica.com/category/photography/" rel="category tag">Photography</a></span>
			</div>

						</footer><!-- .entry-footer -->
						</div>

	
</article><!-- #post-## -->

					
					<!-- Author Box -->
					
					<!-- Related Posts -->
											
				<div class="offered-posts">
					<div class="text-center">
						<h2 class="karla-spacing">You might also like...</h2>					</div>

					<div class="layout layout--small">

						
<div class="layout__item extralarge-and-up-1/4 medium-and-up-1/2">
	<a href="http://agonistica.com/central-queensland-project-by/" class="offered-posts__item">
	  <div class="offered-posts__img img-cover-wrap">
	    <img width="500" height="400" src="http://agonistica.com/wp-content/uploads/2013/06/Central_Queensland_Project_03.jpg" class="attachment-blogic-blog-related size-blogic-blog-related wp-post-image" alt="" srcset="http://agonistica.com/wp-content/uploads/2013/06/Central_Queensland_Project_03.jpg 800w, http://agonistica.com/wp-content/uploads/2013/06/Central_Queensland_Project_03-300x240.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />	  </div>
	  <div class="offered-posts__content">
	  	<h2>
	    	Central Queensland Project by Alan Hill &#038; Kelly Hussey-...	    </h2>
	    <span class="related-date">June 18, 2013</span>
	    <span class='offered-posts__fake-link'>read more</span>
	  </div>
	</a>
</div>
<div class="layout__item extralarge-and-up-1/4 medium-and-up-1/2">
	<a href="http://agonistica.com/artist-takes-selfie-everyday-for-24-years/" class="offered-posts__item">
	  <div class="offered-posts__img img-cover-wrap">
	    <img width="484" height="500" src="http://agonistica.com/wp-content/uploads/2014/03/052-11.2-12.6.91.jpg" class="attachment-blogic-blog-related size-blogic-blog-related wp-post-image" alt="" srcset="http://agonistica.com/wp-content/uploads/2014/03/052-11.2-12.6.91.jpg 872w, http://agonistica.com/wp-content/uploads/2014/03/052-11.2-12.6.91-290x300.jpg 290w, http://agonistica.com/wp-content/uploads/2014/03/052-11.2-12.6.91-100x103.jpg 100w, http://agonistica.com/wp-content/uploads/2014/03/052-11.2-12.6.91-862x889.jpg 862w, http://agonistica.com/wp-content/uploads/2014/03/052-11.2-12.6.91-846x873.jpg 846w, http://agonistica.com/wp-content/uploads/2014/03/052-11.2-12.6.91-864x891.jpg 864w" sizes="(max-width: 484px) 100vw, 484px" />	  </div>
	  <div class="offered-posts__content">
	  	<h2>
	    	Artist Karl Baden takes selfie everyday for 24 years	    </h2>
	    <span class="related-date">April 8, 2014</span>
	    <span class='offered-posts__fake-link'>read more</span>
	  </div>
	</a>
</div>
<div class="layout__item extralarge-and-up-1/4 medium-and-up-1/2">
	<a href="http://agonistica.com/enchanted-lands-roland-sabrina-michaud/" class="offered-posts__item">
	  <div class="offered-posts__img img-cover-wrap">
	    <img width="500" height="500" src="http://agonistica.com/wp-content/uploads/2016/04/178179.jpg.CROP_.original-original-500x500.jpg" class="attachment-blogic-blog-related size-blogic-blog-related wp-post-image" alt="" srcset="http://agonistica.com/wp-content/uploads/2016/04/178179.jpg.CROP_.original-original-500x500.jpg 500w, http://agonistica.com/wp-content/uploads/2016/04/178179.jpg.CROP_.original-original-150x150.jpg 150w, http://agonistica.com/wp-content/uploads/2016/04/178179.jpg.CROP_.original-original-50x50.jpg 50w" sizes="(max-width: 500px) 100vw, 500px" />	  </div>
	  <div class="offered-posts__content">
	  	<h2>
	    	Enchanted Lands by Roland and Sabrina Michaud	    </h2>
	    <span class="related-date">April 12, 2016</span>
	    <span class='offered-posts__fake-link'>read more</span>
	  </div>
	</a>
</div>
<div class="layout__item extralarge-and-up-1/4 medium-and-up-1/2">
	<a href="http://agonistica.com/3d-collage-created-using-printed-paper-recycled-magazine/" class="offered-posts__item">
	  <div class="offered-posts__img img-cover-wrap">
	    <img width="500" height="488" src="http://agonistica.com/wp-content/uploads/2015/01/paola-bazz-mosaic-collage.jpg" class="attachment-blogic-blog-related size-blogic-blog-related wp-post-image" alt="" srcset="http://agonistica.com/wp-content/uploads/2015/01/paola-bazz-mosaic-collage.jpg 500w, http://agonistica.com/wp-content/uploads/2015/01/paola-bazz-mosaic-collage-300x293.jpg 300w, http://agonistica.com/wp-content/uploads/2015/01/paola-bazz-mosaic-collage-100x98.jpg 100w, http://agonistica.com/wp-content/uploads/2015/01/paola-bazz-mosaic-collage-50x50.jpg 50w" sizes="(max-width: 500px) 100vw, 500px" />	  </div>
	  <div class="offered-posts__content">
	  	<h2>
	    	3D collage created using printed-paper recycled from magazin...	    </h2>
	    <span class="related-date">February 7, 2015</span>
	    <span class='offered-posts__fake-link'>read more</span>
	  </div>
	</a>
</div>
					</div>
					<!-- .layoutsmall -->

				</div>
				<!-- .offered-posts -->

									
					
				</main>
				<!-- #main -->
			</div>
			<!-- #primary -->

		</div>
		<!-- .layout -->

					
<div class="layout__item large-and-up-1/4 distraction__element">

    <div id="secondary" class="widget-area" role="complementary">
        <div class="layout">
            <div class="layout__item extralarge-and-up-1/1 large-1/1 medium-1/1">
    	       <aside id="text-39" class="widget widget_text"><h3 class="widget-title">A Huge Idea</h3>			<div class="textwidget"><a href="http://ahugeidea.com" rel="attachment wp-att-42885"><img class="alignnone size-full wp-image-42885" src="http://agonistica.com/wp-content/uploads/2016/10/Schermata-2016-10-12-alle-09.38.34.png" alt="schermata-2016-10-12-alle-09-38-34" width="460" height="370" /></a><br>

<h3><a href="http://ahugeidea.com" target="_blank">A Huge Idea</a> is a resource for Art Directors. Find Ads and Inspirations and collect them in your Board.</h3></div>
		</aside><aside id="text-42" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NUOVA RESP -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2353624206169282"
     data-ad-slot="3396295092"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="arpw-widget-4" class="widget arpw-widget-random"><h3 class="widget-title">Focus On</h3><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://agonistica.com/critical-mass-by-michael-danner/"  rel="bookmark"><img width="150" height="150" src="http://agonistica.com/wp-content/uploads/2013/09/jpeg7-150x150.jpeg" class="arpw-thumbnail alignleft wp-post-image" alt="Critical Mass by Michael Danner" /></a><a class="arpw-title" href="http://agonistica.com/critical-mass-by-michael-danner/" rel="bookmark">Critical Mass by Michael Danner</a></li><li class="arpw-li arpw-clearfix"><a href="http://agonistica.com/voyage-celeste/"  rel="bookmark"><img width="150" height="150" src="http://agonistica.com/wp-content/uploads/2014/12/voyage-celeste-150x150.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Voyage Celeste" srcset="http://agonistica.com/wp-content/uploads/2014/12/voyage-celeste-150x150.jpg 150w, http://agonistica.com/wp-content/uploads/2014/12/voyage-celeste-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="arpw-title" href="http://agonistica.com/voyage-celeste/" rel="bookmark">Voyage Celeste</a></li><li class="arpw-li arpw-clearfix"><a href="http://agonistica.com/mark-seliger-the-master/"  rel="bookmark"><img width="150" height="150" src="http://agonistica.com/wp-content/uploads/2013/01/20130124-092732-150x150.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Mark Seliger&#8217;s Stars" /></a><a class="arpw-title" href="http://agonistica.com/mark-seliger-the-master/" rel="bookmark">Mark Seliger&#8217;s Stars</a></li><li class="arpw-li arpw-clearfix"><a href="http://agonistica.com/beautiful-miniatures-by-michael-paul-smith/"  rel="bookmark"><img width="150" height="150" src="http://agonistica.com/wp-content/uploads/2013/10/modelcarsheader-150x150.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Beautiful Miniatures by Michael Paul Smith" srcset="http://agonistica.com/wp-content/uploads/2013/10/modelcarsheader-150x150.jpg 150w, http://agonistica.com/wp-content/uploads/2013/10/modelcarsheader-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="arpw-title" href="http://agonistica.com/beautiful-miniatures-by-michael-paul-smith/" rel="bookmark">Beautiful Miniatures by Michael Paul Smith</a></li><li class="arpw-li arpw-clearfix"><a href="http://agonistica.com/meals-interrupted-by-davide-luciano-and-claudia-ficca/"  rel="bookmark"><img width="150" height="150" src="http://agonistica.com/wp-content/uploads/2013/12/jpeg2-150x150.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="&#8216;Meals Interrupted&#8217; by Davide Luciano and Claudia Ficca" srcset="http://agonistica.com/wp-content/uploads/2013/12/jpeg2-150x150.jpg 150w, http://agonistica.com/wp-content/uploads/2013/12/jpeg2-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="arpw-title" href="http://agonistica.com/meals-interrupted-by-davide-luciano-and-claudia-ficca/" rel="bookmark">&#8216;Meals Interrupted&#8217; by Davide Luciano and Claudia Ficca</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title">trends on agonistica</h3><div class="tagcloud"><a href='http://agonistica.com/tag/ads/' class='tag-link-1815 tag-link-position-1' title='6 topics' style='font-size: 10pt;'>ads</a>
<a href='http://agonistica.com/tag/aerial-view/' class='tag-link-1863 tag-link-position-2' title='9 topics' style='font-size: 10pt;'>aerial view</a>
<a href='http://agonistica.com/tag/akrans-camilla/' class='tag-link-696 tag-link-position-3' title='7 topics' style='font-size: 10pt;'>Akrans Camilla</a>
<a href='http://agonistica.com/tag/animals/' class='tag-link-1814 tag-link-position-4' title='27 topics' style='font-size: 10pt;'>animals</a>
<a href='http://agonistica.com/tag/architecture/' class='tag-link-4482 tag-link-position-5' title='6 topics' style='font-size: 10pt;'>architecture</a>
<a href='http://agonistica.com/tag/black-white/' class='tag-link-4367 tag-link-position-6' title='44 topics' style='font-size: 10pt;'>black &amp; white</a>
<a href='http://agonistica.com/tag/celebrities/' class='tag-link-1876 tag-link-position-7' title='14 topics' style='font-size: 10pt;'>celebrities</a>
<a href='http://agonistica.com/tag/china/' class='tag-link-4265 tag-link-position-8' title='6 topics' style='font-size: 10pt;'>china</a>
<a href='http://agonistica.com/tag/colors/' class='tag-link-1852 tag-link-position-9' title='8 topics' style='font-size: 10pt;'>colors</a>
<a href='http://agonistica.com/tag/conceptual/' class='tag-link-4406 tag-link-position-10' title='7 topics' style='font-size: 10pt;'>conceptual</a>
<a href='http://agonistica.com/tag/demarchelier-patrick/' class='tag-link-402 tag-link-position-11' title='6 topics' style='font-size: 10pt;'>Demarchelier Patrick</a>
<a href='http://agonistica.com/tag/documentary/' class='tag-link-1862 tag-link-position-12' title='85 topics' style='font-size: 10pt;'>documentary</a>
<a href='http://agonistica.com/tag/erwitt-elliott/' class='tag-link-88 tag-link-position-13' title='7 topics' style='font-size: 10pt;'>Erwitt Elliott</a>
<a href='http://agonistica.com/tag/fashion/' class='tag-link-1829 tag-link-position-14' title='19 topics' style='font-size: 10pt;'>fashion</a>
<a href='http://agonistica.com/tag/flowers/' class='tag-link-1866 tag-link-position-15' title='10 topics' style='font-size: 10pt;'>flowers</a>
<a href='http://agonistica.com/tag/funny/' class='tag-link-1816 tag-link-position-16' title='16 topics' style='font-size: 10pt;'>funny</a>
<a href='http://agonistica.com/tag/gear-2/' class='tag-link-1842 tag-link-position-17' title='18 topics' style='font-size: 10pt;'>gear</a>
<a href='http://agonistica.com/tag/illustration-2/' class='tag-link-1882 tag-link-position-18' title='20 topics' style='font-size: 10pt;'>illustration</a>
<a href='http://agonistica.com/tag/installation/' class='tag-link-23 tag-link-position-19' title='18 topics' style='font-size: 10pt;'>installation</a>
<a href='http://agonistica.com/tag/interiors/' class='tag-link-1838 tag-link-position-20' title='8 topics' style='font-size: 10pt;'>interiors</a>
<a href='http://agonistica.com/tag/italy/' class='tag-link-4324 tag-link-position-21' title='8 topics' style='font-size: 10pt;'>italy</a>
<a href='http://agonistica.com/tag/japan/' class='tag-link-4298 tag-link-position-22' title='11 topics' style='font-size: 10pt;'>japan</a>
<a href='http://agonistica.com/tag/kids/' class='tag-link-1869 tag-link-position-23' title='9 topics' style='font-size: 10pt;'>kids</a>
<a href='http://agonistica.com/tag/landscapes/' class='tag-link-1846 tag-link-position-24' title='21 topics' style='font-size: 10pt;'>landscapes</a>
<a href='http://agonistica.com/tag/lindbergh-peter/' class='tag-link-74 tag-link-position-25' title='6 topics' style='font-size: 10pt;'>Lindbergh Peter</a>
<a href='http://agonistica.com/tag/love/' class='tag-link-1817 tag-link-position-26' title='10 topics' style='font-size: 10pt;'>love</a>
<a href='http://agonistica.com/tag/making-of/' class='tag-link-1825 tag-link-position-27' title='15 topics' style='font-size: 10pt;'>making of</a>
<a href='http://agonistica.com/tag/masters-of-photography/' class='tag-link-1827 tag-link-position-28' title='21 topics' style='font-size: 10pt;'>masters of photography</a>
<a href='http://agonistica.com/tag/mccurry-steve/' class='tag-link-82 tag-link-position-29' title='11 topics' style='font-size: 10pt;'>McCurry Steve</a>
<a href='http://agonistica.com/tag/mert-marcus/' class='tag-link-635 tag-link-position-30' title='12 topics' style='font-size: 10pt;'>Mert + Marcus</a>
<a href='http://agonistica.com/tag/new-york/' class='tag-link-1854 tag-link-position-31' title='6 topics' style='font-size: 10pt;'>new york</a>
<a href='http://agonistica.com/tag/night/' class='tag-link-4347 tag-link-position-32' title='13 topics' style='font-size: 10pt;'>night</a>
<a href='http://agonistica.com/tag/nude/' class='tag-link-24 tag-link-position-33' title='65 topics' style='font-size: 10pt;'>nude</a>
<a href='http://agonistica.com/tag/olaf-erwin/' class='tag-link-78 tag-link-position-34' title='7 topics' style='font-size: 10pt;'>Olaf Erwin</a>
<a href='http://agonistica.com/tag/pirelli-calendar/' class='tag-link-1864 tag-link-position-35' title='8 topics' style='font-size: 10pt;'>pirelli calendar</a>
<a href='http://agonistica.com/tag/portraits/' class='tag-link-1855 tag-link-position-36' title='38 topics' style='font-size: 10pt;'>portraits</a>
<a href='http://agonistica.com/tag/richardson-terry/' class='tag-link-231 tag-link-position-37' title='6 topics' style='font-size: 10pt;'>Richardson Terry</a>
<a href='http://agonistica.com/tag/shortfilms/' class='tag-link-4371 tag-link-position-38' title='12 topics' style='font-size: 10pt;'>shortfilms</a>
<a href='http://agonistica.com/tag/space/' class='tag-link-4252 tag-link-position-39' title='10 topics' style='font-size: 10pt;'>space</a>
<a href='http://agonistica.com/tag/street-art/' class='tag-link-1832 tag-link-position-40' title='11 topics' style='font-size: 10pt;'>street art</a>
<a href='http://agonistica.com/tag/surreal/' class='tag-link-4235 tag-link-position-41' title='7 topics' style='font-size: 10pt;'>surreal</a>
<a href='http://agonistica.com/tag/testino-mario/' class='tag-link-219 tag-link-position-42' title='14 topics' style='font-size: 10pt;'>Testino Mario</a>
<a href='http://agonistica.com/tag/vintage/' class='tag-link-4240 tag-link-position-43' title='23 topics' style='font-size: 10pt;'>vintage</a>
<a href='http://agonistica.com/tag/winklernoah/' class='tag-link-546 tag-link-position-44' title='6 topics' style='font-size: 10pt;'>Winkler+Noah</a>
<a href='http://agonistica.com/tag/women/' class='tag-link-4359 tag-link-position-45' title='7 topics' style='font-size: 10pt;'>women</a></div>
</aside><aside id="text-37" class="widget widget_text">			<div class="textwidget"><a href="http://graphicriver.net/item/watercolor-aquerello/15698320" target="_blank" rel="attachment wp-att-42430"><img class="alignnone size-full wp-image-42430" src="http://agonistica.com/wp-content/uploads/2016/04/watercolor-ps-action.jpg" alt="watercolor-ps-action" width="240" height="337" /></a>
<br>
<a href="http://graphicriver.net/item/watercolor-aquerello/15698320" target="_blank">Watercolor Aquerello.</a>
Create amazing watercolor effects like a Reinassance Master, for $6.<br><br></div>
		</aside>            </div>
        </div>
    </div><!-- #secondary -->

</div>
		
		
	</div><!-- .layout -->
</div><!-- .container -->


		<a href="#" class="back_to_top back_to_top--lg">
			<svg role="img" class="icon icon-back-to-top">
				<use xlink:href="http://agonistica.com/wp-content/themes/blogic/layouts/icons/icons.svg#icon-back-to-top"></use>
			</svg>
		</a>

	</div><!-- #content -->

	<a href="#" class="back_to_top back_to_top--md">
		<svg role="img" class="icon icon-back-to-top">
			<use xlink:href="http://agonistica.com/wp-content/themes/blogic/layouts/icons/icons.svg#icon-back-to-top"></use>
		</svg>
	</a>

	
		<footer id="colophon" class="site-footer site-footer--dark" role="contentinfo">
		<div class="container">
			<div class="justifize justifize--top">
				<div class="justifize__box">
					<div class="footer-text-logo">Agonistica</div>				</div>
				<div class="justifize__box">

					<div class="menu"><ul>
<li class="page_item page-item-42833"><a href="http://agonistica.com/ppp/">PPP</a></li>
<li class="page_item page-item-444"><a href="http://agonistica.com/bestphotographers_list/">The Best Photographers Worldwide</a></li>
</ul></div>

				</div>
			</div>

			<div class="bottom-bar justifize justifize--top">
				<div class="justifize__box" id="footer_copyright">
					<p>© 2012-2016 Agonistica</p>				</div>
				<div class="justifize__box" id="footer_made_with_love">
					<p>Photography, Visual Arts and Design Inspirations</p>				</div>
			</div>
		</div>
	</footer><!-- #colophon -->

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/agonistica.com\/in-my-skin-by-michelle-sank\/":14133};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/flexslider/jquery.flexslider-min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/magnific-popup/jquery.magnific-popup.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/owl-carousel/owl.carousel.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/kudos/kudos.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/jquery-cookie/jquery.cookie.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/scroll-to/jquery-scrolltofixed-min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/svg4everybody/svg4everybody.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/textarea-autosize/jquery.textarea_autosize.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jqueryui-touch-punch/0.2.3/jquery.ui.touch-punch.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/fit-vids/jquery.fitvids.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_vars = {"url":"http:\/\/agonistica.com\/wp-content\/themes\/blogic","admin_url":"http:\/\/agonistica.com\/wp-admin\/admin-ajax.php","nonce":"2519a4aa48","customizer_now_reading":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://agonistica.com/wp-content/themes/blogic/js/init.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://agonistica.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://agonistica.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'40301226',post:'14133',tz:'2',srv:'agonistica.com'} ]);
	_stq.push([ 'clickTrackerInit', '40301226', '14133' ]);
</script>

</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://agonistica.com/in-my-skin-by-michelle-sank/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/agonistica-com/in-my-skin-by-michelle-sank.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       May 22nd, 2017 @ 8:30 am UTC -->
<!-- Cache File Generated In:       3.66015 seconds -->

<!-- Cache File Expires On:         May 29th, 2017 @ 8:30 am UTC -->
<!-- Cache File Auto-Rebuild On:    May 29th, 2017 @ 8:30 am UTC -->

<!-- Loaded via Cache On:    May 29th, 2017 @ 6:01 am UTC -->
<!-- Loaded via Cache In:    0.03802 seconds -->